Solved an solution: Pop 3 SSL login dos not work any longer

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Solved an solution: Pop 3 SSL login dos not work any longer

Jutta Wrage
Hi!

Logging in with the same use I tested already before, I now get this message in the debug log written by dovecot:

pop3-login: Warning: Auth process not responding, delayed sending initial response (greeting): user=<>

The SSL negotiation did complete. But then there went something wrong with the user authentification.

As ist did work already before, I guess, it is not the clients fault.

System where dovecot (pop3 and imap) is installed: latest Ubuntu.

My changes after successful repeated pop3 connection with by the testing user:

1. Turning debug logging on
2. minor changes

I did search a lot for a solution to this problem but still have no clue how to solve it.

Hmm... guess my "minor changes" caused the problem:

Found this in debug log now for the start of SSL:

"pop3-login: Error: auth: connect(director) failed: No such file or directory"

Need to read more about these directors, I think. Maybe they are not needed at the system at all.

Jutta